OSDev.org

The Place to Start for Operating System Developers
It is currently Thu Aug 13, 2020 8:14 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 34 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: [Mega-Tokyo] OS Dev Board moving!!!
PostPosted: Wed Jun 07, 2006 3:35 pm 
Offline
Member
Member
User avatar

Joined: Fri Oct 22, 2004 11:00 pm
Posts: 1076
Board will be locked for a while, the osdev stuff is moving over to bonafide. The AGI/SCI stuff will stay here. All your passwords will stay the same, so dont panic.

More news to come!

_________________
-- Stu --


Top
 Profile  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Thu Jun 08, 2006 10:54 am 
you got a time goal?


Top
  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Thu Jun 08, 2006 10:58 am 
Offline
Member
Member
User avatar

Joined: Fri Oct 22, 2004 11:00 pm
Posts: 1076
You can find the osdev, programming and offtopic boards over at

http://forums.osdever.net/

_________________
-- Stu --


Top
 Profile  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Thu Jun 08, 2006 11:29 am 
it won't let me post, saying I have to login


Top
  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Thu Jun 08, 2006 12:13 pm 
Offline
Member
Member
User avatar

Joined: Fri Oct 22, 2004 11:00 pm
Posts: 1076
username + passwords are the same.

_________________
-- Stu --


Top
 Profile  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Thu Jun 08, 2006 12:27 pm 
But I am logged in


Top
  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Thu Jun 08, 2006 2:51 pm 
There are some important issues with the new forum.

Javascript errors when attempting to create a new thread. Unable to login. It's definitely not as pretty as mega-tokyo and doesn't have all the bugs worked out.

I don't think moving away from Mega-Tokyo to an obviously immature system without testing was a good idea. Mega-Tokyo is an important feature of the OS development community... it feels bad that it's gone missing like this.

Plus I have some important questions I need help on and I can't post it anywhere anymore! arg.. :)


PS. I've tested in firefox and IE. The new forums don't allow login or creating of new threads for me.


Top
  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Thu Jun 08, 2006 4:54 pm 
Offline
Member
Member
User avatar

Joined: Fri Oct 22, 2004 11:00 pm
Posts: 1076
I dont know what state its in, they had said it was up so...

I logged in ok when I tested... I still have all the osdev threads here. just hidden right now + locked. no data was lost.

_________________
-- Stu --


Top
 Profile  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Thu Jun 08, 2006 5:14 pm 
Woah, this place'll be different without the OS-devers getting into each other's hair ;D

Just kidding. It looks odd, though. Will take some time getting used to this.


Top
  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Thu Jun 08, 2006 5:18 pm 
Offline
Member
Member

Joined: Wed Dec 21, 2005 12:00 am
Posts: 193
Location: South Africa
Good to know. Perhaps the move should be aborted until they have it all working properly. :)


Top
 Profile  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Thu Jun 08, 2006 10:19 pm 
Offline
Member
Member
User avatar

Joined: Thu Nov 16, 2006 12:01 pm
Posts: 7465
Location: Germany
Sorry to say this, but...

YUCK! :o ::) :-X :-[

  • The forums are not linked from www.osdever.net.
  • "General Programming" and "Off-Topic" are duplicated. 1) Why was "Off-Topic" duplicated at all? 2) Duplicating "General Programming" effectively reduces the chance to get a good answer on both boards.
  • I have to check whether this is true for the "forums" subdomain, but some parts of osdever.net have been blocked by my office firewall yesterday... if that's true for the forum too, it'd be a showstopper for me. (I know, my hard luck, I just added it for completeness.)
  • The new board doesn't keep logins persistent, you have to re-login every time. Bloody nuisance!
  • The new board's avatar support is broken. Other profile settings (like datum format, time zone offset, editing your signature etc.) are non-existent.
  • You don't get a "quote" buttons for other people's postings, just your own. (Jolly useful...)
  • No way to split / lock / delete a thread. Is that because we aren't moderators over there anymore or doesn't the forum support it? Who'll be doing the moderating now?
  • Butt-ugly.

Sorry to say, but I am not likely to use the new forum at all. I'd suggest removing the new boards over there and unhiding them here, before the "General" and "Off-Topic" boards get too much out of sync and until the "new home" gets up to par. I fear you'll be killing the OS Dev forum otherwise.

I mean, great that you got it working somehow, but why the sudden rush, and without testing phase before you chuck everything over?

_________________
Every good solution is obvious once you've found it.


Top
 Profile  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Thu Jun 08, 2006 10:21 pm 
Offline
Member
Member
User avatar

Joined: Thu Nov 16, 2006 12:01 pm
Posts: 7465
Location: Germany
Oh, and one more thing:

  • All links from the Wiki to the forum (~200) are broken.

Undo this move. There are issues to be sorted out first, IMHO.

_________________
Every good solution is obvious once you've found it.


Top
 Profile  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Fri Jun 09, 2006 12:03 am 
Solar wrote:
[*] Butt-ugly.


That pretty much sums up my thoughts on the new boards..

Although, it is much quicker.. but I rather have it slow and organised then fast and hard to read. :-\


Top
  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Fri Jun 09, 2006 2:49 am 
Offline
Member
Member
User avatar

Joined: Thu Nov 16, 2006 12:01 pm
Posts: 7465
Location: Germany
I see that osmaker is working on fixing the shortcomings of the new forum, and have cross-posted my complaints to the new board. As there are already more people posting to the new board than here, it seems I have to go with the flow. :P 8)

I still think that the "General Programming" subforum shouldn't be seperated from the OS Dev subforum. Many threads have been moved from one to the other, many cross-links exist, and the need to move threads will remain in the future.

To a lesser extend, that holds true for the Off-Topic subforum, too. I can see where you'd want to keep an Off-Topic forum for the AGI / Sierra bunch, but - and I don't mean this to belittle that community - I am under the impression that the vast majority of the Off-Topic threads was populated by the OS Dev'ers. Perhaps it'd be better to start a new Off-Topic here, and have the old threads on osdever.net only.

_________________
Every good solution is obvious once you've found it.


Top
 Profile  
 
 Post subject: Re:OS Dev Board moving!!!
PostPosted: Fri Jun 09, 2006 5:58 am 
Offline
Member
Member
User avatar

Joined: Fri Oct 22, 2004 11:00 pm
Posts: 1076
its all back here now.

_________________
-- Stu --


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 34 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 6 hours


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group