OSDev.org

The Place to Start for Operating System Developers
It is currently Tue Aug 04, 2020 10:56 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: [SOLVED] "Incorrect password" on wiki
PostPosted: Sat Apr 18, 2020 8:39 pm 
Offline
User avatar

Joined: Sat Apr 18, 2020 1:59 pm
Posts: 2
Location: NYC
hi folks!

i just signed up on the forum so that i can get a wiki account - i have an account, and have added myself to the wiki group, but when i attempt to log on to the wiki, i get the following error:

Code:
Login error
Incorrect password entered. Please try again.


what gives? it's been a few hours since i signed up - is creating the mediawiki user a daily cron, or something like that?

in any case, i wrote up some of the edits i was going to make as a blog post instead, but hopefully i can get credentials to clean up the wiki soon :)

_________________
blog ꘎ ex-Fuchsia ꘎ currently working on a x86_64 forth


Last edited by wesleyac on Tue Apr 28, 2020 6:46 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: "Incorrect password" on wiki
PostPosted: Tue Apr 28, 2020 6:45 pm 
Offline
User avatar

Joined: Sat Apr 18, 2020 1:59 pm
Posts: 2
Location: NYC
i ended up figuring this out - my password contained invalid characters apparently - i changed it to something a bit more tame and now i can log into my wiki account.

_________________
blog ꘎ ex-Fuchsia ꘎ currently working on a x86_64 forth


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group